Gmail incorpora protección avanzada en usuarios con perfil de “alto riesgo”

gmail-1162901_640

Google ha anunciado el lanzamiento de un nuevo programa de protección avanzada de sus cuentas de gmail destinado sobre todo a funcionarios gubernamentales, periodistas o políticos, ya que son éstos los objetivos prioritarios de los hackers.

La compañía de Mountain View ha explicado en una información recogida por Reuters que estos usuarios tendrán continuamente actualizada la seguridad de sus cuentas para así poder enfrentarse a las amenazas que se puedan encontrar.

En concreto, esta iniciativa ofrecerá una defensa en tres áreas, donde también se incluye la protección contra el phishing y el bloqueo al acceso fraudulento a la cuenta. En este último caso, el programa incluirá revisiones y solicitudes adicionales en el proceso de recuperación de la contraseña para que así los hackers no puedan acceder haciendo uso de este mecanismo, siendo bloqueados en último lugar.

De acuerdo con la información publicada por la agencia de noticias, estos cambios en la seguridad de Gmail para “usuarios de alto riesgo” es una de las consecuencias del caso WikiLeaks, ya que la divulgación de una serie de correos electrónicos de la candidata del partido demócrata Hillary Clinton fue debida a esquemas de phishing. El ataque de la cuenta personal de John Podesta, administrador de la campaña electoral de esta política fue orquestada por, según las agencias de inteligencia de Estados Unidos, Rusia para así ayudar al actual presidente Trump a ganar las elecciones.

El jefe del Centro para la Democracia y la Tecnología, Joseph Lorenzo Hall, ha explicado en esta agencia que “si John Podesta hubiera tenido este nivel de protección avanzada en su cuenta el año pasado, el mundo podría ser un lugar muy diferente”.

Ana Lacasa
Periodista y Filóloga. Dos áreas que se dan de la mano para informar de la actualidad emprendedora y tecnológica.

No hay comentarios

Dejar respuesta